The Plugin does not work

– One issue that may occur is an incompatibility between AliPlugin and your other plugins. Since so many different developers are working on plugins that need to interact, there are sometimes problems that arise. To solve this issue, disable your other plugins, then enable them one by one to find out which one is incompatible with AliPlugin.

What are the hosting requirements?

– Minimal requirements are

Platform: XEN
Processor: до 2.40 GHz
Memory: 512Mb
HD: 15GB (RAID 10)
Sowtware: cURL support, file_get contents
open incoming connections
hosting with 64 bit system
for local host: Apache + Nginx (short_open_tag directive must be activated)